DO - resolving of- (of=)... failed: temporary failure in name resolution  

  RSS
wlt
 wlt
(@wlt)
Active Member

Hi, i paid for the article and followed the guide but got the above error (see attached)

What do I need to do/what did I do wrong?

 

Template Name: 2016.STD.x64.EVAL.US-English.gz
Vendor: (Digital Ocean)
Vendor Service Package: 16 GB Memory / 50 GB Disk / LON1 - Ubuntu 16.04.4 x64
Physical or Virtual: (VPS)
Motherboard: - 
Processor: - 
RAM: 16 GB 
Network Interface: - 
Location: London
Error Information: resolving of- (of=)... failed: temporary failure in name resolution

My GMT is +3

One thing i'm unsure about is the username and password on the article, I guess this is for when windows is properly loaded

 

 

 

 

ReplyQuote
Posted : June 6, 2018 2:12 pm
wlt
 wlt
(@wlt)
Active Member

solved the issue

i had to choose option 1 to mount the hard drive
i then had to leave this screen open and connect using putty to install the image, it then worked

ReplyQuote
Posted : June 6, 2018 9:13 pm
wlt
 wlt
(@wlt)
Active Member

here is how to do it

 

1. In digital ocean web page create a new droplet server

2. goto recovery and turn on recovery mode (boot from Recovery ISO)

3. Turn off server

4. Turn on server

5. open console window and make sure options disk is mounted (Mount your disk image)

6. open Putty and connect to droplet (get details from console/web site) user: root

7. download image of windows in putty (use chrome ext to copy paste - you may need to open console in TAB)
wget -O- http://LINKTOIMAGEFILEHERE.gz | gunzip | dd of=/dev/vda

8. switch off recovery (boot from Hard drive)

8. power off droplet

10. power on droplet

11. connect to console (login to windows)
Username: Administrator
Password: [email protected]

In order to reveal the login form you will need to perform the following.
– Click inside your Droplet’s console window
– Click & hold the left mouse button on your mouse
– Swipe toward the top of your console window revealing the login fields

12. goto network, ip4 and input your ip address, subnet, gateway and dns:
Preferred DNS Server: 208.67.220.220
Alternate DNS Server: 8.8.8.8

12b. goto DISK MANAGER and extend volume on C drive
12c. download windows updates so cred ssp is updated (rdp wont work without it)

13. access via rdp
Username: Administrator
Password: [email protected]

14. licence key headaches..... download your iso of windows server 2016, click setup and put in your licence key

15. change server name if needed, reboot, and manually put in your licence key again

16. create new user, disable administrator, and change RDP port

17.Installing missing Microsoft Windows drivers using SDI, https://sdi-tool.org/download/

ReplyQuote
Posted : June 7, 2018 10:21 am
SysAdmin
(@sysadmin)
Member Admin

Thank you very much for taking the time to provide an update and solution!

I will have our tutorial updated shortly.

ReplyQuote
Posted : June 9, 2018 12:10 am
Share:
  
Working

Please Login or Register